
 
 

INTRODUCTION AND CHANGING VIEWS 

 

PhotoShop is cool. 

PhotoShop is the premier image-editing tool. 

The way your web pages look really matters, and PhotoShop can help you make sure they look 

their best. 

You can use PhotoShop to totally remove objects from an image, like they were never there! You 

can insert objects into other pictures and add natural looking shadows. 

Maybe you want to use an image, but it doesn’t match your web page colors… Presto! You can use 

PhotoShop to change an image’s colors. You can even fix old, cracked, green or yellowed photos 

and make them look brand new. 

PhotoShop is really great at helping you make buttons and graphics look their best. You’ll also use 

PhotoShop to make transparent GIFs and to save in web formats. 

PhotoShop is a resume program. Not everyone knows it to it’s fullest. You’ll take advantage of the 

fact that you will. 

 

Practice Files 

We’re going to use a couple of files to practice on. I’ve continently zipped them together for you. 

They’re about 2MB, you should probably get them now at:  

http://www.awdsf.com/downloads/ps_images.zip 

You’ll need to double click the file after it downloads to “unzip” it. Remember that “zip” is a 

compression type that, among other things, allows you to save multiple files like they were one. 

You’ll need a program to help you open the zip files if you don’t already have one. 

PC: www.winzip.com Download Winzip, for free! 

Mac: www.aladdinsys.com/expander Download the Stuffit Expander, for free! 

 

http://www.awdsf.com/downloads/ps_images.zip
http://www.winzip.com/
http://www.aladdinsys.com/expander


How PhotoShop Works 

 

Pixel Based Images 

PhotoShop creates every image with tiny little dots called “pixels”. A pixel is simply an electronic 

dot.   

 

The main power of PhotoShop is its ability to keep track of all the pixels and to change them in 

relationship to each other.  

When working with PhotoShop, your whole image is covered with dots, even the white space. 

White space is covered with white dots. You never remove or add dots. Whenever you make a 

change in PhotoShop, all you’re really doing is changing pixel colors.  

  

Resolution 

Resolution, or DPI (dots per inch), refers to the number of dots, or pixels, that make up one linear 

inch on a picture. On the web, all images are 72 dpi, because that’s how many dots per inch a 

standard monitor can show.  PhotoShop is a very powerful program, originally designed to 

manipulate images for much higher professional print work resolution.  

 

Important Configuration Stuff You Have to Do First 

There are some basic configuration changes you’ll want to make to PhotoShop. The changes will 

allow you to work easier, and will set PhotoShop to do a better job with web based images. 



 

Don’t Save Image Previews 

1. Open PhotoShop and click EDIT-> PREFERENCES-> GENERAL 

 

Notice that “Ctrl+ K” (CMD+K, Mac) is the shortcut to open the properties. It’s one of the 

shortcuts you’ll use often. 

You should see the Preferences Window: 

 

There are a number of settings that work better for web design. For example, whenever PhotoShop 

saves an image, it saves a preview thumbnail in the image file so you can see what the image is 

before you open it. This is great, except that the preview thumbnail is a totally separate image 



hidden in your original image file. That means you could have twice the file size for a small button. 

You want your pages to download quickly, no? 

2. In Preferences, choose Saving Files from the top pull-down menu 

 

3. Under Image Previews, choose Never Save 

 

Set PhotoShop to Measure in Pixels 

PhotoShop was originally designed to work for print publishers. Consequently, many of the 

measurements in PhotoShop are designed to display in inches. When working for the web, you’ll 

want to measure in pixels. Remember that a pixel is an electronic dot. 

To set pixels as your main measurement: 

1. Click EDIT-> PREFERENCES-> UNITS & RULERS 

2. Under Rulers, choose pixels. 



 

3. Click OK 

  

 

Set PhotoShop To Correctly Display Colors 

Different monitors are set up in different ways. An image that looks dark on your monitor might 

look light on someone else’s. You don’t want to work on images all day long only to have them look 

junky because you’ve got your monitor set just the way you like it.  

PhotoShop can help you calibrate your monitor to match the standard user. There are two things 

you’ll need to do: 

1. Set PhotoShop to display web graphics correctly by clicking EDIT-> COLOR SETTINGS, 

and choose Web Graphics Default from the Setting’s menu. 

2. Use the Adobe Gamma Wizard. The Adobe Gamma Wizard will adjust your monitor’s color 

settings. It can be found by clicking: 

PC: START-> SETTINGS-> CONTROL PANEL->  ADOBE GAMMA 

MAC: APPLE MENU-> CONTROL PANELS-> ADOBE GAMMA 

 

 



Memory Considerations 

Computers think in zero’s and ones. A zero or a one is called a “bit”, short for binary digit. In 

PhotoShop, the exact color of each pixel is determined by a group of zeros and ones.  

You may have heard the term “16 bit color”. If you haven’t, now you have.  

16 bit color. 

A bit is a zero or one, right? 

16 bit color means that sixteen zeros and ones are used to determine each of the three colors in 

the visual light spectrum, Red, Green, and Blue. Each pixel is made of red, green, and blue. 

Because each color is made of sixteen zeros and ones, each pixel is made up of 48 zeros and ones 

(3 x 16).  

A bit, which stands for “binary digit”, is a zero or a one. 

PhotoShop is a big ol’ memory hog. It has to think about every little pixel, and all the zeros and 

ones that make up each pixel. An one square inch image with a dpi setting of 72 dots per linear 

inch would be made up of 1,327,104 zeros and ones. That’s for only one inch square… PhotoShop 

has to remember all those zeros and ones, but it also has to change them every time you do 

anything to the image. The more information PhotoShop can keep in memory, the faster it can 

work.  

When you turn PhotoShop on, it analyzes the available memory (RAM) and claims 75% of 

whatever’s left. This is a good thing, as PhotoShop will need way more memory than anything else 

you’re running. Without enough memory, PhotoShop might crash if you ask it to do anything 

complicated. 

 

Okay, here’s what all of this boils down to: 

If you’re going to be primarily using PhotoShop, open it before any other 

programs! 

 If you’re only using PhotoShop for a short while, open it after other programs. 

 

Let PhotoShop grab all the RAM it can. Your other programs will work fine on what’s left. 

PhotoShop requires 32MB of RAM to even open. You should have at least 64MB of RAM to 

practically use PhotoShop, though. You’re better off with 128MB, though… 



If PhotoShop runs out of RAM, it will use your hard drive instead, which it calls your “scratch disk”. 

You will only have to set your scratch disk if you have more than one hard drive, or if your drive is 

partitioned. You should use the fastest or most empty disk or partition as your scratch disk.  

 

To set your scratch disk: 

1. Click EDIT-> PREFERENCES-> PLUG-INS AND SCRATCH DISKS 

“Second”, refers to the disk PhotoShop should use if the first one is filled 

 

Okay, enough of this “getting ready” stuff. Let’s play with PhotoShop! 

 

Palettes 

PhotoShop controls most things with little floating boxes called palettes. 

 

 

∗ Notice that the palettes have different tabs in the top row. Click the different tabs to select 

different palettes. 



    

 

∗ Many palettes have hidden options. In the upper right corner of a palette, click the “palette 

arrow”, to check out some of the options available. It’s easy to forget about this little 

palette arrow, but you’ll use it an awful lot later on. Don’t click anything right now, just look 

around… 

 

 

∗ Grab one of the palettes by the blue bar at the top (gray on a mac), and move it around. 

You can move pallettes wherever you want!  

 

 

Closing and Opening Palettes 

1. Close the “Navigator” palette by clicking on the “x” in the upper right corner 



 

 

2. Open the palette again by clicking: 

Window-> Show Navigator 

 

All of the palettes can be found in the “Window” pull-down menu. 

 

Cleaning up Messy Palettes 

In the course of things, you’re going to move palettes all over the place. You’ll close some and 

move others into inconvenient places. PhotoShop Move a bunch of palettes around. Close one or 

two by clicking on the “x” in the corner of the palette. Can you see how you could easily make a 

big mess of things? PhotoShop will magically clean up your screen. Here’s how: 

 

Click: WINDOW-> RESET PALETTE LOCATIONS 

 



Viola! The palettes are back in place! 

I wish I had a button like this for my kitchen sink… 

 

Zoom In, Zoom Out 

One of the joys of PhotoShop is it’s ability to zoom way in on a picture. Zooming in allows you to 

edit an image on a pixel-by-pixel basis. You can control changes on such a small level that you’ll be 

able to change images and photographs in such a way, that people won’t know you changed them! 

Using the power of zoom, even people with no artistic talent can remove dark circles from under 

peoples eyes. Anone can fix messed up hair, or add a sparkle to a child’s eye. Zoom in every 

chance you get when working in PhotoShop, it’ll make your whole life easier! 

 

You downloaded and unzipped the images files from: 

www.awdsf.com/exercises/images.zip 

Right? 

Good, because we’re going to open one now. 

 

1. Open “RGB Balloons” 

 

 

http://www.awdsf.com/exercises/images.zip


Using the View Menu 

If you wanted to edit the yellow balloon in the sky, you wouldn’t want to have to do it like this… 

The balloon is too freakin’ small. We’re going to change the way we are looking at this image by 

zooming in. 

2. Click the VIEW pull-down menu 

 

The View Menu controls the way you display the picture. 

 

3. Click “Zoom In” and “Zoom Out” a couple of times. 

Notice that the shortcut to zoom in is: CTRL+“+” 

Zoom out is, of course: CTRL+“-“ 

 

**NOTE: When zooming in and out you are not changing the size of an image. You’re only 

changing how closely you’re looking at it. We’ll change the image size later. 

 

Super Important Keyboard Shortcut 

I’m not going to stuff a million keyboard shortcuts down your throat. If you want to learn 

shortcuts, most of them are listed right next to their menu pull down item: 



 

There are a couple of really important shortcuts, though, and I’m going to tell you one right now. 

The important shortcuts are the ones that you’ll use over and over and over, you might as well 

know them.  

You should know: 

 CTRL+0  

 CMD +0 (Mac) 

Control/Command plus zero zooms the image to fit as large on the screen as it can get without 

being covered up by any palettes.  

Try it: 

1. Zoom way in… 

2. Hit Ctrl+0 

 

Try it a bunch of times! 

 

Try this: 

1. Hit “Tab” on your keyboard 

Tab hides all of the palettes! 

2. CTRL/CMD + 0 

3. Hit Tab again 

4. CTRL/CMD + 0 (again) 

 

Viewing Your Images in Actual Size 

You’re going to want to see what your images exact size will be when displayed on the Internet, 

right? This can easily be accomplished by clicking: 

 VIEW-> ACTUAL PIXELS 



Actual Pixels just shows you where the pixels will actually be when spread out to 72dpi. 

 

Zooming With the Magnifying Glass Zoom Tool 

Zooming in sure is fun. It can be a little hard to zoom in on exactly what you want, though… 

Luckily for you there us a handy tool that’ll make your zoom dreams a reality. 

Make sure all of your palettes are up. If you’re not sure, go to WINDOW and click: 

Reset Palette Locations. 

1. On the left side of the screen you’ll see a box with a bunch of buttons on it. 

This is your “tool box” 

2. Look around. Which tool looks good for zooming in on things? 

3. Click the  button. It is the zoom tool. 

4. Notice that your cursor is now a magnifying glass. 

5. Click inside the image.  

Clicking in the image with the zoom tool magnifies. 

 

6. Click again. 

7. Go crazy. Click ‘till you can’t click no more. 

8. Hit CTRL/CMD+0 

 

Many of the tools in PhotoShop do something different if you hold down a special key on the 

keyboard. For example, when you hold Alt on your keyboard, the Zoom Tool can zoom out as well 

as in. Usually the special keyboard keys are either CTRL/CMD, ALT, or SHIFT. Don’t bother 

memorizing which key does what. There are only three keys. When you need one you can try them 

all until you get your desired result. After a while your brain will remember. 



 

1. Make sure you have the zoom tool (magnifying glass) selected. 

2. Place your cursor in the image and hold down “ALT” 

Notice how your magnifying glass has a minus sign in it? 

3. Click 

Who Hoo! You’re zooming out! 

 

Magnify By Dragging 

You can also zoom in to a precise area by dragging over it with the zoom tool.  

 

1. Simply click and drag diagonally across the area you wish to zoom in on. 

 

Tool Options 

Every tool has a number of options that can affect the way the tool works. The “Options Bar” is 

found at the top of the PhotoShop window. It is specially designed to control available options for 

each tool. The available options will change depending on what tool you have selected.  

The Options for the zoom tool are displayed below.  

 

 



***IMPORTANT: The options will not reset themselves. They’ll stay just the way you left them. If a 

tool is acting screwy, check the options to make sure they’re not set in an undesirable way. You 

can reset a tool’s options by clicking the Reset Options button on the Options Bar.  

 



 

 

MAKING SELECTIONS 

 

If you’ve got an image and you want to effect part of it, you’ll have to tell PhotoShop which part 

you’re trying to effect. You’ll have to select an area, and tell PhotoShop to only effect the area 

you’ve selected. It’ll listen, too. When you make a selection, PhotoShop will not touch anything 

outside of the selection. 

Learning how to effectively make selections is the most important thing you’ll do in PhotoShop. 

Selections will always effect the way your images look. 

 

You’re going to use tools to make selections. 

 

Choosing the Right Tool For the Right Job 

PhotoShop has 49 tools for you to choose from on the toolbox.  

“Wait a minute,” you say smugly, “I counted the tools and there are only 20!”  

Well, you’re wrong. 

PhotoShop didn’t want to make the toolbox too large, so it hid some tools under others. 

You can tell which tools have tools under them by the little triangle in the corner of the tool. 

(enlarged image below) 

  

 

 

  

1. Click and hold on the Rectangular Marquee tool button. 



 

  

You’ll notice that another window will open with different tools on it. To select a tool, simply slide 

over and give it a click! 

 

2. Check out some of the other tools with “hidden tools” 

3. Put them back when you’re done. 

 

Selecting with the Rectangular Marquee Tool 

Marquee means “mark”. You’re going to mark an area and do something with it. 

Make sure you have “RGB Balloons” open. 

1. On the toolbox, click the  

 

  

2. Click and drag diagonally over an area in the image. 

 

You just made a selection! 

  



3. Grab the Paintbrush tool from the toolbox  

4. Click and drag back and forth across your selections. Go outside the lines. Be messy. 

 

  

You’ll notice that the brush won’t paint anywhere outside of the selection! 

 

5. Hit Delete on your keyboard 

 

  

You selected something and did something to it! You’re on your way now! 

 

6. Practice making selections on the screen. 

 

Backing Up When You Mess Up 

Nobody’s perfect. You’re going to make mistakes.  

You can back-up one move by clicking: 

 EDIT-> UNDO 

 

You can back all the way up to the last time you saved by clicking: 

 FILE-> REVERT 

Revert has a secret shortcut key, it’s F12 



 

7. Revert your image so it looks new. 

 

Deselecting Areas 

Sure, selecting is cool, but what if you don’t want the selection anymore? You’re going to have to 

know how to deselect an area.  

Here’s another shortcut you’ll use all the time. If you just had to guess what the shortcut was to 

deselect, what would you guess/ How about: 

 CTRL/CMD + D 

 

1. Select some areas and deselect them. 

 

Sometimes it is easy to have a selection and not know it. You might be zoomed in to a different 

part of the image, or you might have made a very small selection. If nothing is working, and you 

have no idea why, you might want to try deselecting. 

 

Making Circular Selections 

The Elliptical Marquee is hidden under the Rectangular Marquee. 

1. Click and hold the Rectangular Marquee to display the Elliptical Marquee. Choose it. 

 

  

2. Select an area in your image by clicking and dragging. 

 



Editing Selections 

Circles and squares are nice, as long as you only want to select circular and rectangular areas. 

You’ll need to learn how to modify your selections to better suit your needs. 

 

Adding to a Selection 

You can add to a selection by using the add to selection button on the Options Bar. 

 

1. Make a good sized circular selection in your image 

 

 

  

2. Click the Add to Selection Button 

 

 



3. Draw a circle that slightly overlaps the first one. 

 

You just added to a selection! 

  

4. Deselect (CTRL/CMD + D) 

 

1. Make a selection that looks like: 

 

You’ll have to use a combination of selection tools. You can use any combination of selection tools 

on any selection. Don’t forget to hold click the Add to Selection button! 

 

You can also add to a selection by holding SHIFT on your keyboard while you use the selection 

tools.   

 



Subtracting From a Selection 

Sometimes you will have to trim a selection that is too large. If you’re trying to cut someone’s head 

out of picture 1 and place it into picture 2, you’re not going to want to see the edges of the 

background from picture 1. You’ll have to trim all of the background out of the selection. 

 

So far, you’ve been selecting areas. Clicking the Add to Selection button or holding SHIFT tells 

PhotoShop “select this area, too”.  

By clicking the Subtract from Selection Button, you’re telling PhotoShop “de-select this area”. 

 

You can also hold alt on your keyboard to subtract from a selection while using the selection tools. 

ALT stands for “alternative”. The alternative to adding to a selection is subtracting from a selection. 

 

1. Make a good sized circular selection in your image 

 

 

  

2. Click the Subtract From Selection Button 



 

3. Draw a circular selection that intersects your current selection. 

 

You just subtracted from a selection!  

  

 

1. Try to make a selection that looks like: 

 

2. Deselect 

 



Using the Lasso Tool to Select 

The Lasso tool allows you to make a selection in any shape you feel like. It’s a good idea to zoom 

in on whatever you’re trying to select. 

To use the Lasso tool, you’ll simply drag around in your image. When you let go of the mouse 

button the selection will close itself. Of course you can use the Add and Subtract Selection buttons 

with the Lasso.  

 

1. Select the Lasso tool from the toolbox.  

2. Click and drag around in your image. You can make any shape you want. 

a. Deselect 

3. Zoom in on one of the balloons and select it with the lasso. Use Add and Subtract Selection 

buttons to fix any mistakes. Precision matters, folks. 

4. When you’re satisfied with your selection: 

a. EDIT-> COPY 

b. EDIT-> PASTE 

The new balloon will appear directly on top of the old one. It might not look like 

anything’s changed, but it has. 

5. Drag your new balloon around with the pointer tool  

 

The Polygonal Lasso 

What if you wanted to select the below image? 

 

It wouldn’t be much fun with the lasso.  

  



This is where the polygon lasso comes in handy. The polygon lasso makes straight-line selections. 

The polygon lasso is kept under the regular lasso on the toolbox: 

 

 

To use the Polygon Lasso: 

1. Choose a starting selection point. Click. 

2. Click at each corner of the object you wish to select. You don’t have to click and drag!  

The Polygon lasso will make a straight-line selection between the two points.  

3. Double click to close the selection 

 

 

***If you mess up and want to start over, hit Esc on your keyboard. 

Play with the Polygon Lasso tool. 

 



Selecting With the Magic Wand 

What if you wanted to change the color of the sky in the below picture? You’d have to select the 

whole sky, but not the balloons or the crowd. Wouldn’t be fun with the lasso. 

 

 

Wouldn’t it be great if there were a tool that would allow you to select by color? You could just click 

the blue sky, and the whole sky would magically be selected. 

That’s exactly the way the magic wand works. You’ll click on a color and the magic wand will select 

any like colors that are connected to the color you clicked. You’ll adjust the sensitivity of the magic 

wand to decide if it considers light blue to be a different color than dark blue.    

 

1. Select the magic wand from the tool palette. 

 

 

2. Click in the dark area of the sky 



 

 

**NOTE: Both SHIFT and ALT work with the magic wand, as well as all the other selection tools. 

 

3. Deselect 

 

Adjusting the Magic Wand’s Sensitivity 

Notice that the magic wand selected most of the sky, but it considered the light blue near the 

bottom of the screen to be excessively different from the darker top of the sky. To select the 

bottom part of the sky you could hold SHIFT (or turn on the Add to Selection Button) and click it 

again. You could also adjust the sensitivity, or tolerance, of the magic wand tool.  

To adjust the magic wand tolerance: 

1. Make sure you have the magic wand selected. 

2. Adjust the Tolerance on the Options Bar.  

 

 

Default is “32”. 32 doesn’t really mean anything, it’s just the number they picked. 

3. Click the sky. Mess with the tolerance. Click the sky again. The higher the tolerance, the 

less picky PhotoShop is about selecting like colors. 



 

Using The Magic Wand To Select Multicolored Objects On A Single Colored Background 

Here’s a nice trick for you! Remember that the magic wand can be used in combination with all the 

other selection tools. Also remember that you can use the magic wand and ALT to remove color 

from a selection. 

 

What if you wanted to select the yellow balloon? 

 

 

You could select it with the lasso, or you could use a combination of tools to get the balloon quickly 

and easily! 

 

1. Select the balloon with the rectangular marquee selection tool. 

 

 

Now, you’ve got the balloon and some blue sky, but you don’t want the blue sky to be selected.  

What selects or deselects based on color? That’s right, the magic wand! 

 

2. Use the magic wand holding ALT (or with the Subtract From Selection button pressed). Click 

in the blue area of the selection.  

 



 

 

Perfect! 

 

Flipping a Selection 

Sometimes it’s really easy to select everything except what you want. 

If you had a picture of the beautiful woman below, and you wanted to cut her out of the picture to 

use on your super stylish website, you could easily select the yellow background, right? 

 

PhotoShop allows you to inverse, or flip, your selection. You’ll end up with the opposite of what you 

had selected. 

To inverse a selection: 

1. Open “Alexis.psd” from your images folder. 

2. Select the yellow background using the magic wand. 

Remember that you can adjust the tolerance and use SHIFT to add to a selection. 

You can use the lasso to clean up the selection. 



 

Now you have everything except the girl… (story of my life) 

 

3. Click SELECT-> INVERSE 

 

 

Your selection has flipped, now you have just what you want! Copy and paste with abandon!  



   

Don’t worry if your pasted image looks rough on the edges. You’ve still got a few tricks to learn. 

 

Soft Feathered Selections 

Selection tools select by the pixel. Because pixels are square, you sometimes end up with jagged 

looking edges. PhotoShop can soften up the edges for you by applying a “feather” to the selection. 

A feather is soft, right? Well a feathered selection is a soft selection. 

 

Notice how much better the feathered selection looks? 

 



To Feather a Selection 

1. Make the selection 

2. Click SELECT-> FEATHER 

3. Choose how many pixels in each direction that your selection should be “soft”. 

Note that the feather will apply to both sides of the selection. 

  

Notice that there is also an option for feathering on the Options Bar. Adjusting the feather here will 

not change current selections.  

 

Try it: 

1. Open “RGB Balloons.psd” and make a large circular selection in the center. 

 

 

2. Apply a 20 pixel feather (SELECT-> FEATHER) 

3. Hit Delete on your keyboard 

4. Deselect (Ctrl/Cmd + D) 



 

Yeah! 

 

Using Feathers to Make Clean, Smooth Selections 

**NOTE: THIS TECHNIQUE IS KEY TO GETTING NATURAL LOOKING SELECTIONS AT LOW 

RESOLUTION!!!! 

A 20-pixel feather would be way too much if you’re just trying to smooth out a selection before 

cutting and pasting. You’d probably only use a one-pixel feather. The problem is that a one-pixel 

feather goes soft for one pixel on both sides of the line, so you’ll see a faint outline of the 

background color: 

 

You can control this problem in two ways: 

1. Photograph against a backdrop the same color as your website or final image background. 



2. Contract your selection by one pixel before you feather. 

To Contract Your Selection: 

 SELECT-> MODIFY-> CONTRACT 

 

 

After you’ve contracted by one pixel, feather by one pixel (SELECT-> FEATHER) 

 

**ANOTHER NOTE: Some items have small parts that don’t tolerate a 1 pixel feather very well. You 

can either not use a feather on these items, or cut and paste them in sections, only applying a 

feather to the smoother, feather-happy parts.   

 

Using Feathers to Create a Fancy Vignette 

 



Nice, eh? Vignettes are used to create a soft, pleasing look. 

To create the above vignette: 

1. Open “RGB Balloons.psd” and make a large circular selection in the center. 

 

2. Apply a 20 pixel feather (SELECT-> FEATHER) 

3. Inverse your selection (SELECT-> INVERSE) 

4. Hit Delete on your keyboard 

5. Deselect (Ctrl/Cmd + D) 
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